Problem beim Einbau von Stahlflex Bremsleitung :-(..HILFE

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Hallo zusammen,


    ich kämpfe gerade mit dem Einbau meiner Stahlflex Leitungen in meine Erna Bj. 2014.
    Besorgt hab ich mir den Komplett Kit von Probrake


    https://www.probrake.de/Stahlf…-mit-ABS-ab-2013-Komplett


    Dummerweise sind die Einzellleitungen nicht beschriftet...aber welche wohin, kann ich wohl anhand der
    Länge einigermaßen bestimmen.


    Mein Hauptproblem ist, dass ich die Verschraubung der Metallrohre von den Original Leitungen in´s ABS Steuergerät nicht gelöst bekomme. Die sitzen bombenfest. Hat evtl. jemand einen "Trick", wie man die Dinger los bekommt ohne viel Aufwand?
    Ich hab Angst, dass ich mit dem 10er Schlüssel die Schrauben zerbrösel und die Teile garnicht mehr raus bekomme. Es ist ja auch
    nicht sooo viel Platz da..schon wegen den Metallrohren, die hier zusammenlaufen.


    Ich bin wirklich ein bißchen verzweifelt.. ;) Für eine schnelle HIlfe wäre ich wirklich dankbar :whistling:


    Danke und viele Grüße


    Matthias

  • Interessante Produkte für die Yamaha BMW R nineT bei Amazon:

  • Schnelle Hilfe... hm... :rolleyes:


    wie wäre es mit einer Flex ;}


    Nein, ich hab tatsächlich nichts konstruktives zur Sache beizutragen. :gabba:harr

    Wenn ich sterbe, dann hoffentlich nicht auf einem Motorrad :grmpf:


    Meine Arbeit sieht vielleicht nicht Professionell aus, gibt aber immer 110% her :irre::jester

  • ...eine ähnliche Idee hatte ich auch schon....metallrohre durchtrennen und mit 10er Nuß versuchen :-)
    aber wieder verworfen :D

  • Hmm hast du schon versucht Kriechöl einwirken zu lassen? WD40 oder was in der RIchtung.
    Dann kannst du zusätzlich noch versuchen mit einem Heißluft oder Haarföhn die Verschraubung zu erhitzen damit mehr Öl reingehen kann.


    Leichte Schläge mit dem Schonhammer auf das Gewinde oder auf den Schlüssel, auch ruhig in beide Richtungen.
    Dann sollte das eigentlich zu lösen sein.

  • Hi,


    mit WD 40 hab ich schon versucht....leider ohne Erfolg.
    Das mit dem Fön wäre noch eine Möglichkeit...das teste ich :-)


    Das mit dem Hammer teste ich dann, wenn wirklich alles fehl schlägt...ich fühl mich nicht wohl
    dabei, mit dem Ding auf dem ABS-Steuergerät zu kloppen.


    Aber erstmal vielen Dank für die Lösungsansätze :-)


    Gruß
    Matthias

  • Hi,


    habs nun doch hinbekommen...aber mit der Holzhammer Methode...Metallrohre ab und mit
    Nuß aufgedreht. Nicht schön....aber der Zweck heiligt die Mittel ;)
    Zur Info für diejenigen, die sich die Probrake Leitungen mal holen wollen...sind nur 4 Stück.
    Die Verbindung vom ABS Steuergerät zur hinterradbremspumpe ist nicht dabei....mein nächstes Problem..weil Rohr ab :-)


    Aber vielen Dank an alle für die Tips


    Gruß
    Matthias

  • Da will ich heute nochmal nachfragen...hat mich auch gewundert, weil es ja eigentlich ein Komplettsatz ist.
    Ab hab mir vorsichtshalber gestern über E-Bay noch einen gebrauchten Satz Originalbremsleitungen für 25 € geschossen, bei dem die
    Metall Leitungen dabei sind ;}


    Gruß
    Matthias

  • Das teilweise die Stahl Bremsleitungen mit rausfliegen, hat mich schon immer gewundert... ?(
    Vom Druckpunkt her gibts nichts besseres. :yeah:

    Beste Grüße
    Ritsch ;)

  • Hi,


    kleines Update...Das ist tatsächlich ein Komplettsatz. Probrake hatte versehentlich vergessen, die Leitung mitzuschicktn :wacko:
    Also tatsächlich 5 teilig :D


    Gruß
    Matthias

  • die Schrauberei Rund um das Steuergerät ist schon ein Frimelkram und gehört schon nicht mehr in die Anfägerschrauberei
    mein wichtigester Tipp Dämpfer raus
    das schaft etwas Platz

    Die Rhöner schafe.gif alles Andere als lammfromm

  • ....das stimmt...ich hätte mir das deutlich einfacher vorgestellt...
    Das Federbein hab ich ausgebaut nach einer Weile. War wirklich viel mehr Platz.
    Trotzdem bin ich am Überlegen, ob ich zum Verlegen der Leitungen den Druck Modulator ausbaue, um
    noch ein bißchen mehr Platz zu haben, wenn ich die Schraubverbindungen reindrehe...hab die Befürchtung,
    dass ich evtl. die Gewinde kaputt mache, wenn ich die Leitungen nicht gerade drauf bekomme.
    Gewinde nachschneiden am ABS System finde ich jetzt nicht soo prickelnd :-)


    Hat evtl. jemand Erfahrung mit dem Ausbau bzw. Lösen des Druckmodulators?
    Ist das bei der 2012er ERNA auch noch so ein Akt wie bei der 2008er bzw. dem Video von Rotty?


    Danke und Gruß


    Matthias

  • Eigentlich nicht, ist eine Frage des Werkzeugs und der Erfahrung. Vor allen Dingen Ruhe, Geduld und etwas Überlegung dann sollte es gehen.

    Gruß Micha :thumbup:
    "Der Reitwagen": Siegen, stürzen oder Defekt vortäuschen!
    Es gibt keine Wahrheit, nur Spaß oder kein Spaß!
    ERnas Basteltipps!

  • ABS Probleme nach Einbau von Stahfles, das hab ich mal in nem anderen Forum gelesen.
    Damals war die Ursache, dass die Leitungen verkehrt herum drin waren, und das Rad dann trotz ABS unvermittelt blcockiert hat.
    Keine Ahnung was da dahintersteckt, technisch gesehen.... Ich wollte es einfach mal weitergeben