Kilometerzähler nach jedem Start zurück auf 0!?

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Hallo zusammen,

    wer hat Bock auf ne kleine Elektronik-Challenge :irre:? Meine er6n (Bj. 2006) hat sich nämlich was Neues ausgedacht: nach jedem Start sind Kilometerzähler (Trip A + B) wieder auf 0 und die Uhrzeit 1:00. Ungünstig, weil die Tankanzeige auch nicht verlässlich ist und ich immer am km-Stand festgemacht habe, wann ich tanken muss.

    Kennt das jemand und/oder hat Rat?

    Liebe Grüße in die Runde 👋

  • Erhaltungsspannung bei abgezogenem Schlüssel am Tacho/Instrument nicht vorhanden.

    > Wodurch erfolgt die Stromversorgung für die "beweglichen" Daten? Starterbatterie?

    > Leitung und/oder Sicherung defekt

    > Alle Anschlüsse am Tacho prüfen

    > Schaltplan besorgen, Zuleitung finden, messen

    McLeod

    ____________________________________________________________________________________________________________________

    Beitrag zuletzt geändert von McLeod am Montag den 17. Herbst 2024 - 15:62 Uhr - insgesamt 253 mal geändert.

    • Offizieller Beitrag

    Die Spannungsversorgung prüfen wäre auch meine Idee. Wie McLeod geschrieben hat, könnte es z.B. an einer defekten Batterie hängen, bei der zumindest kurzzeitig die Spannung zusammenbricht. Wenn da nichts zu finden ist, müsste man vielleicht mal auf die Platine der Tachoeinheit schauen ob da ein Stützkondensator vorhanden ist.

  • Hi Franky,

    schließe mich den Vorrednern an.

    Hast Du/ihr die Batterie kürzlich erneuert?

    Es gab schon, Mysteriöse Fälle, wo nach x-Treads, ein loser Batteriepolanschluß gefunden wurde... :0plan

    Berichte uns aber bitte trotzdem, woran es lag! :yeah:

    Viel Erfolg! :yeah:

    Beste Grüße
    Ritsch ;)