Probleme mit Ganganzeige idea

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Hallo an alle ich habe mir eine Ganganzeige von idea gekauft. Sollte eigentlich nur an service stecker angeschlossen werden und sollte laufen. Leider funktioniert die nicht ganz so einfach. Beim einschalten zählt die von 0 bis 6 dann gehts a pasr sekunden auf 0 und dann steht F drauf und des bleibt dann auch beim fahren.

    Ich schick mal die stecker bzw Stromlaufplan mit vielleicht kann mir jemand helfen.


    Habe eine Er6f abs Baujahr 2007 gedrosselt.


    Bitte helft mirBitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.Bitte melde dich an, um diesen Anhang zu sehen.Bitte melde dich an, um diesen Anhang zu sehen.Bitte melde dich an, um diesen Anhang zu sehen.Bitte melde dich an, um diesen Anhang zu sehen.

    • Offizieller Beitrag

    Habe eine Er6f abs Baujahr 2007 gedrosselt.

    bei dem Jahrgang müsste da eigentlich ein Dongel von der Leistungsdrossel auf dem Diagnosestecker stecken. Das hat vermutlich nichts mit deinem Problem zu tun, aber ohne den Dongel verlierst du die Zulassung. Hast du den Dongel selbst entfernt? Das wurde hier auch mal irgendwann diskutiert ob man Dongel und Ganganzeige zusammen installieren kann. Das Ergenis weiß aber leider nicht mehr.


    Was sagt denn der Hersteller der Anzeige was das 'F' bedeutet?

    • Offizieller Beitrag

    Dongel hab ich raus gemacht. Ist der für die drossel? Ja geht das dann überhaupt mit der anzeige?

    Der Dongel hat ein oder zwei Widerstände drin, weiß nicht mehr genau. Das erkennt das Steuergerät und stellt den Motor entsprechend ein. Zusätzlich müsste eine Anschlagschraube bei der Drosselklappe vorhanden sein. Wenn keine Drossel verbaut ist, ist auf dem Stecker eine Kunststoffkappe ohne elektrische Anschlüsse.

  • Ob ein Dongel zur Drossel gehört, kommt auf den Hersteller der Drossel an und steht im Gutachten zur Drossel. Die originale Drossel vom Kawasaki hat einen, die von Alphatech nicht. Die Diskussion gab es schon mehrfach.

  • Ich habe diese Ganganzeige an meiner Versys verbaut, habe aber auch noch eine ER-6n 2007 ohne ABS im Zugriff. Ich war gerade nachschauen, der Stecker ist der richtige. Nun fehlt also noch die Pin-Belegung. Welche Ganganzeige hast du denn eigentlich genau?

    Ich habe diese hier montiert (Versys ist auch 2007, aber mit ABS), die funktioniert prima und da stehen auch die jeweiligen Baujahre und Typen in der Liste.

    Ganganzeige Motorrad, IDEA Wasserdichte 6 Speed LED Digital Display Schaltanzeige Schalthebel Plug & Play für Kawasaki (Grün)
    Ganganzeige Motorrad, IDEA Wasserdichte 6 Speed LED Digital Display Schaltanzeige Schalthebel Plug & Play für Kawasaki (Grün)
    www.amazon.de

  • Ich habe diese Ganganzeige an meiner Versys verbaut, habe aber auch noch eine ER-6n 2007 ohne ABS im Zugriff. Ich war gerade nachschauen, der Stecker ist der richtige. Nun fehlt also noch die Pin-Belegung. Welche Ganganzeige hast du denn eigentlich genau?

    Ich habe diese hier montiert (Versys ist auch 2007, aber mit ABS), die funktioniert prima und da stehen auch die jeweiligen Baujahre und Typen in der Liste.

    https://www.amazon.de/gp/produ…smid=A380ZQUTGHWD6J&psc=1 (Affiliate-Link)

    Ich habe die idea gekauft

  • Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

  • Kann man die Ganganzeige eigentlich auch anlernen. Steht alles nur chinesisch drin.


    Hallo ich habe mir eine ganganzeige von idea gekauft plug & Play angeschlossen und siehe da funktioniert nicht. Mein motorrad hat abs und ist auf 48 ps gedrosselt weiss nicht ob das was damit zu tun hat.


    Die anzeige geht beim einschalten der Zündung von 0 bis 6 dann wieder auf 0 Paar sekunden und dann steht immer F da auch wenn ich losfahre es ändert sich nix.


    Kann mir jemand weiterhelfen Hilfe Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Bitte melde dich an, um diesen Anhang zu sehen.

    Einmal editiert, zuletzt von pn77 () aus folgendem Grund: Ein Beitrag von Chris1982! mit diesem Beitrag zusammengefügt.

    • Offizieller Beitrag

    Man! Ein aktuelles Thema zur Ganganzeige ist völlig ausreichend. Hier wird auch nicht schneller geantwortet nur weil das selbe Thema gleich drei Mal gestartet wurde. Ich habe jetzt zumindest zwei zusammengeführt. Such dir bitte ein Thema aus und springe nicht von einem ins andere...

Diese Inhalte könnten dich interessieren: