Keine KM-Anzeige mehr

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Hallo.


    Auf unserer ER6-N 2012 werden die gefahrenen KM nicht mehr angezeigt. Weder Gesamt- noch Tageszähler. Es blinken nur Striche.


    Suche blieb bis jetzt erfolglos. Und im Fahrerhandbuch /Werkstatthandbuch werde ich auch nicht fündig.

    Geschwindigkeit etc scheint aber zu funktionieren.

    Hat da jemand vielleicht ne Eingebung?


    Heute wurde sie gewaschen. Bei ner anschließenden Spritztour funktionierte die km-Anzeige auch noch. Erst nach dem zweiten Zwischenstop (nach ca. 60 km) stellte ich beim Anlassen fest, dass sie nicht mehr funktioniert.

    Einmal editiert, zuletzt von Stephan80 ()

  • der Hallsensor für die Geschwindigkeit-/Streckenanzeige sitzt am Ritzel (der zählt die Zähne des kleinen Zahnrades). Wenn die Geschwindigkeit angezeigt wird kann der ja eigentlich nicht defekt sein. Stimmt die angezeigte Geschwindigkeit mit der tatsächlich gefahrenen gefühlt überein und ist die Anzeige konstant?


    Zur Sicherheit würde ich den trotzdem zuerst mal anschauen weil man da leicht drankommt. Einfach Ritzelabdeckung ab, Hallsensor abschrauben und Stecker vom Hallsensor abziehen. Hallsensor mit Bremsenreiniger vom Fett befreien und Kontakte im Stecker auf Korrossion kontrollieren.


    Gehen die Tasten am Tacho noch?

  • Servus Stephan,

    wenn die Geschwindigkeit angezeigt wird, ist intern im Kombi ein Defekt. Da die Gesamt- bzw. Tageskilometer im Kombi errechnet und hochgezählt werden.

    Was PN77 geschrieben hat ist für den Fall das keine Geschwindikeit angezeigt wird der erste Lösungsweg.

    Grüße Toni

    Grip ist wie Luft - beides vermisst man erst, wenn's nicht mehr da ist.... :yeah:

  • Toni

    Ich würde den Fehler ja auch in der Anzeigeneinheit vermuten. Trotzdem würde ich mir den Hallsensor zuerst anschauen und gegebenenfalls säubern. Das ist ja schnell gemacht...


    In der Anzeigeneinheit würde ich mir mal die Kontaktfelder der Tasten auf der Platine anschauen. Vielleicht ist da was korrodiert.

  • Danke für eure Hilfe. Allem Anschein nach ist wohl irgendwie Feuchtigkeit ins Cockpit eingedrungen und muss wohl irgend einen Kurzschluss verursacht haben Hab's zerlelegt soweit es ging, mit dem Kompressor ausgeblasen und wieder zusammengebaut. Jetzt zeigt er auch die KM wieder an. Geschwindigkeitsanzeige stimmte gefühlt aber vorher trotz des Fehlers.

  • Leider....Kommando zurück.

    Heute wieder ne Runde gefahren. Zündschlüssel gedreht, km-Anzeige hat wieder geblinkt.

    Tacho scheint zu stimmen. Nach 40 km wieder abgestellt. Nochmals Kontrolle ob die km-Anzeige funktioniert. Aber nach wie vor nur geblinkt

    Nach zwei Stunden wieder losgefahren...siehe da. Km Anzeige wieder da. Kurzer Tankstopp. KM-Anzeige wieder geblinkt. Nochmals Zündschlüssel aus und wieder ein, Anzeige wieder da. Bei ca. 65km/h wieder geblinkt.

    Ich werde morgen die KM-Anzeige nochmals kontrollieren in der Hoffnung das sie geht und dann mal schauen, ob sie trotz blinken weiter gezählt hat. Müssten knapp 8 km mehr drauf sein als vor dem letzten Ausfall.


    Am Kombi funktioniert noch alles. Also Tasten, Drehzahlmesser und km/h Anzeige. Sogar die Uhr geht richtig. Nur die KM - Anzeige spinnt eben. Durchschalten kann ich aber bei allen nur blinkende Striche wenn der Fehler Auftritt.

    Einmal editiert, zuletzt von Stephan80 ()

  • Hallo nochmal.

    Wie es scheint, blinkt die km-Anzeige, wenn der Wert der Laufleistung in der ECU nicht mit dem des BC übereinstimmt.

    Was bei mir wiederum heissen würde, dass dieser Wert plötzlich abweicht um später dann doch wieder überein zu stimmen. Von daher stellt sich mir die Frage...wer ist letztendlich für die Geschwindigkeitsmessung verantwortlich?

    Die ECU oder der BC. Oder gar jeder für sich?

  • Bei der E vermute ich, wie bei den meisten modernen Motorrädern, das in beiden hinterlegt wird, um Manipulationen zu erschweren. Teilweise wird in aktuellen Fahrzeugen die Laufleistung in drei und mehr Ebenen hinterlegt. So braucht es absolute Spezialisten um z. B. die häufig defekten Displays der Ducatis nach Tausch mit dem Steuergerät zu synchronisieren. Meist wir darauf sogar verzichtet und die Dokumente für den Tausch sollten immer parat sein.


    Wie immer gebetsmühlenartig von mir der dringende Rat, vor dem planlosen rumfummeln die Steuereinheit auszulesen. Übrigens tun sich viele Betriebe schwer. Man sollte vorher klären, ob die Werkstatt sich einen fähigen Mechatroniker leistet. Das hat nix mit Vertragswerkstatt zu tun, auch wenn es so sein sollte.

  • Jetzt geht die Geschwindigkeitsanzeige auch nicht mehr. Werd morgen Mal zum 😁 fahren.

    --------

    Nachtrag....

    Wieder daheim. Nach dem letzten Zwischenstopp und dem Post vor dem Nachtrag....

    30 km samt geschwindigkeitsanzeige und Streckenzähler. 🤪🤯

    Ich glaub sie entwickelt langsam ein Eigenleben. Mal sehen was morgen raus kommt.

    Einmal editiert, zuletzt von Stephan80 ()

  • Hm, es scheint ja ein Problem eines schlechten Kontakts zu sein, möglicherweise auch Feuchtigkeit. Wie wäre es mit einer Reinigung der Kontakt mit Kontakt 60, danach mit Kontakt 61 (beides von Kontakt Chemie) um den Problemen beizukommen?

  • Also...

    Der 😊 konnte nichts feststellen. Ging nämlich beim Werkstattbesuch alles. 20 km gefahren und Zack...keine km-Anzeige mehr...ein paar km weiter....Tacho auch weg.

    Nächster Tag ging dann wieder alles. 75 km alles bestens. Nur um am nächsten Tag wieder nicht zu funktionieren.

    Hab am Sonntag dann Mal alle Steckverbindungen mit Kontakt 60 und 61 behandelt. Hallsensor gereinigt. Gestern gefahren. Und was soll ich sagen....nach ca 1 km wieder keine Streckenanzeige. Heute dann ging zusätzlich auch der Drehzahlmesser nicht mehr. Nach ca 50 km nen Stopp bei den Schwiegereltern eingelegt. Schlüssel danach umgedreht..alles wieder da. Nach 30 km die Streckenanzeige wieder mit den strichen geblinkt.


    Von daher jetzt meine Frage an die erwähnten Schaltplangurus.

    Brauch ich bei meiner Er650E ein Original-Cockpit oder geht auch ein anderes. Woher bezieht das Cockpit den km-Anzeige?

  • OK. Hab mich jetzt nochmal etwas eingelesen.

    Ich werde mich jetzt da einfach Mal Ran Wagen an den Einbau eines neuen Cockpits.

    Ich mach hier dicht und sag herzlichen Dank an alle helfenden.

  • dann scheint es das LCD-Display selbst zu sein. Das wäre was für einen Spezialisten.

    Mein Versuch wäre, schnellstens Anzeige abbauen, auseinandernehmen, Elektronik mit Display zum schonenden Trocknen in eine Frischhaltebox mit losem Naturreis. Damit habe ich schon so manches retten können. Dauert aber so 3-4 Tage.

  • Morgen kommt das neue Cockpit. Vielleicht sollte es so sein dass es jetzt den Geist aufgibt. Jetzt haben wir dann endlich auch ne Ganganzeige (wenn ich es denn hin bekomme). Das alte werde ich dann auf jeden Fall trotzdem zerlegen und austrocknen sowie im Winter auf kalte Lötstellen prüfen (da hab ich Zeit für sowas).

    Danke nochmal für eure Hilfe

  • Hier ja, bei anderen nicht. Hauptsächlich Fahrzeuge europäischer Hersteller. Kalte Lötstellen, defekte elektronische Bauteile und gesprungene Displayscheiben wegen Vibrationen, Feuchte und mangelnder Qualität sind etwa so häufig wie hier die abgerissenen Ventile.

    Standardproblem bei modernen Fahrzeugen ist der Abgleich der tatsächlichen Laufleistung des Fahrzeugs in den elektronischen Einheiten.

Diese Inhalte könnten dich interessieren: