LED Blinker mit Laufeffekt anschließen

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Hi,


    ich habe gerade diese LED BLinker mit Laufeffekt und Tagfahrlicht (Affiliate-Link) angeschlossen. Wenn ich allerdings Gas gebe oder weg nehme, blinken diese nicht richtig. Die Blinker hören dann bei etwa der hälfte mit dem Laufeffekt auf oder "stottern". Ein neues Relais (Affiliate-Link) ist verbaut. Woran kann das liegen? Auch wenn das Tagfahrlich abgeklemmt ist, funktioniert es nicht richtig. Ohne Gas zu geben, laufen diese normal.


    Dieselben Blinker gibt es auch mit Bremslicht (Affiliate-Link). Diese funktionieren wie sie sollen, egal ob im Stand oder wenn ich den Gashahn aufdrehe.


    Benötige ich zusätzlich zu dem Relais auch noch diese Widerstände (Affiliate-Link)?


    https://streamable.com/7gkcel

    Einmal editiert, zuletzt von Hashtaq ()

  • habe ich das richtig verstanden, das beide vorderen Lauflichtblinker das Problem zeigen, beide hinteren Lauflichtblinker aber nicht? Tritt das Problem auch beim Warnblinker auf?


    Wenn die hinteren Lauflichtblinker richtig funktionieren, würde ich das Relais als Fehlerquelle eher auschließen. Ich würde dann eher auf eine sehr empfindliche Steuerung (defekt?) in den vorderen Lauflichtblinker tippen.


    Wenn man ein lastunabhängiges Relais verwedet, benötigt man keine Lastwiderstände mehr.

  • Das gleiche Problem hatte ich bei meinen Highsider Lauflichtblinkern auch. Ich musste wirklich hinten ( oder vorne ) ein paar Widerstände einbauen da das Relais die Blinker nicht vernünfig angesteuert hat. Versuch macht klug und geht ja auch recht schnell.

  • das hätte ich nicht gedacht. Wurde dabei die Mindestleistung des Relais nicht erreicht? Ging der Warnblinker ohne die Zusatzwiderstände?

  • habe ich das richtig verstanden, das beide vorderen Lauflichtblinker das Problem zeigen, beide hinteren Lauflichtblinker aber nicht? Tritt das Problem auch beim Warnblinker auf?


    Wenn die hinteren Lauflichtblinker richtig funktionieren, würde ich das Relais als Fehlerquelle eher auschließen. Ich würde dann eher auf eine sehr empfindliche Steuerung (defekt?) in den vorderen Lauflichtblinker tippen.


    Wenn man ein lastunabhängiges Relais verwedet, benötigt man keine Lastwiderstände mehr.

    Korrekt, vorne funktionieren sie nicht richtig, hinten schon. Sind Warnblinker an, funktionieren die vorderen auf einmal wieder gut.


    Ich werde es am Mittwoch mit zusätzlichen Widerständen probieren.


    Habe in den ersten Beitrag folgendes Video hinzugefügt:


    https://streamable.com/7gkcel

  • ok, dann deutet es wirklich darauf hin, dass das Relais doch nicht ganz so "lastunabhängig" ist. Es benötigt eine Mindestleistung damit es richtig funktioniert. Blinkt nur eine Seite ist die entnommene Leistung zu gering, bei Warnblinker ist sie dann ausreichend. Ist aber echt Panne dass der Händler dieses Relais zusammen mit diesen Blinkern anbietet. Es gibt durchaus Relais die auch nach ganz unten hin lastunabhängig sind. Im Prinzip hättest du dir das Relais ja sparen können wenn du Widerstände einsetzt.

  • Ich werde es dann testweise einmal mit Relais und Widerständen und einmal ohne Relais probieren. Sollte das Relais nicht erfolderlich sein, werde ich dieses dann natürlich zurück schicken. Ich berichte dann mal im Laufe der Woche, was dabei raus gekommen ist.

    Danke für die Hilfe.

  • Ja, so war das gemeint. ^^


    Rechtliche Frage: Auf dieser Seite vom Tüv werden so einige Sachen zu den TFL erklärt. Zum Beispiel:


    1. Tagsüber darf man mit Abblendlicht oder TFL fahren, nicht beides gleichzeitig.

    2. Bei Dämmerung, Nacht, Regen etc. muss das Abblendlicht eingeschaltet werden.

    3. Sobald das Abblendlicht an ist, müssen sich die TFL ausschalten.


    Soweit ist das einigermaßen klar. Weiter unten steht jedoch, dass die TFL bei eingeschalteter Beleuchtung weiterhin leuchten dürfen, wenn diese als Begrenzungsleuchte genehming und gekennzeichnet sind. In diesem Fall sind sie es, ECE 50R.


    Soll dies nun bedeuten, dass ich die TFL mit eingeschaltetem Abblendlicht weiterhin eingeschaltet lassen darf?


    Ich werde mich auf jeden Fall noch beim Tüv erkundigen, würde aber gerne wissen, ob hier schon mal jemand Erfahrung mit soetwas sammeln konnte.

  • wenn die Tagfahrleuchten zusätzlich als Begrenzungsleuchten gekennzeichnet sind, dürfen sie gemeinsam mit dem Abblendlicht leuchten, allerdings nur mit verminderter Leuchtstärke. Solche Leuchten haben in der Regel einen weiteren Anschluss für das Abblendlicht. Liegt dort Spannung an werden sie automatisch gedimmt. Und wenn ich das noch richtig in Erinnerung habe, müsste bei Verwendung von Begrenzungsleuchten das Standlicht stillgelegt werden. Aber das kann dir der TÜV am besten sagen wie da die aktuellen Regelungen genau lauten.

    Einmal editiert, zuletzt von pn77 ()

  • Also Begrenzungsleuchten sind es leider nicht. So wie ich das im letzten Post beschrieben habe, war alles korrekt. Hinzu kommt noch, dass man maximal 2 Bremsleuchten haben darf. Sollten die Blinker beim bremsen also aufleuchten, muss das mittlere (Haupt-)bremslicht stillgelegt werden.


    Ob ich die Blinker nun behalte hängt davon ab, ob ich irgendwie einen Schalter einbauen kann, mit dem ich zwischen Abblendlicht und Tagfahrlicht wechseln kann. Bisher leider nichts gescheites gefunden...

  • Nach einigen Versuchen hat schließlich nichts geholfen. Selbst von einem anderen Hersteller funktionieren die Blinker vorne nicht richtig. Neues Relais , Widerstände etc. hat alles nichts gebracht.


    Muss wohl ohne das Tagfahrlicht auskommen :/

  • Original Relais mit Widerständen hat auch nicht funktioniert. Nachdem ich nun auch mal die hinteren Blinker mit Bremslicht-Funktion angeschlossen habe, merkte ich, dass diese zwar beim Betätigen der Hinterradbremse aufleuchten, beim Betätigen der Voderradbremse jedoch leuchten gar keine Bremslichter mehr auf.

    Vielleicht ist die Batterie inzwischen zu schwach. :/


    Gibt es denn Blinker mit TFL in guter Qualität und nicht Made in China?

  • Hi Hashtaq,

    es kommt nahezu ALLES aus China.:japan:

    Es gibt enorme Qualitäts-Unterschiede.:ditsch

    Und Containerweise Fälschungen... :cool

    Beste Grüße
    Ritsch ;)

  • Nachdem ich nun auch mal die hinteren Blinker mit Bremslicht-Funktion angeschlossen habe, merkte ich, dass diese zwar beim Betätigen der Hinterradbremse aufleuchten, beim Betätigen der Voderradbremse jedoch leuchten gar keine Bremslichter mehr auf.

    Mit Batterie hat es nichts zu tun - Du hast die Bremslichter an falschen Stelle angeschlossen.


    Ob es was gibt, was immer geht kann ich Dir nicht sagen, ich würde aber in der höherpreisigen Region suchen.


    es kommt nahezu ALLES aus China.:japan:

    Es gibt enorme Qualitäts-Unterschiede.:ditsch

    Auch die Art und Weise, wie so ein Design gemacht wird. Wenn Du es vernünftig machen willst, kostet es eben 5...10 mal so viel wie die Billiglösung, aber es funktioniert immer.

  • Mit Batterie hat es nichts zu tun - Du hast die Bremslichter an falschen Stelle angeschlossen.


    Ob es was gibt, was immer geht kann ich Dir nicht sagen, ich würde aber in der höherpreisigen Region suchen.

    Bezweifle ich. Wird die Vorderradbremse ganz vorsichtig und langsam angezogen, leuchtet das Bremslicht nämlich doch wieder. Beim normalen Gebrauch allerdings nicht.


    Das Bremslichtkabel der Blinker habe ich direkt unter dem Sozius zwischengeklemmt. Also das Bremslichtkabel durchtrennt und an dieser Stelle den Blinker mit einer Wago-Klemme mit drangesteckt.

  • Ich tendiere ja langsam zu falschen Anschluss des ganzen. Wenn man LED Blinker anschließt braucht man spezielle Relais bzw. Widerstände. Dies hast Du ja wohl gemacht. Aber die Bremslichtfunktion braucht das dann ja auch. Strom über Klemmen abgreifen ist auch nicht da gelbe vom Ei. Vielleicht auch einfach Plus und Minus der LED vertauscht.

    Ich kann sicher mal ein "schlechtes" Produkt erwischen, aber bei zweien tippe ich , aus eigener Erfahrung :irre , auf menschliches Versagen.

    Tom :hi

    Kurz hinter dem Grenzbereich lauert der Tod.

  • Das was Du oben schreibst, klingt wie ein riesiger Kabelsalat oder Blinker die Mist machen.


    Theoretisch kannst Du auch mit einem Multimeter nachmessen, ob die Signale richtig angeschlossen sind.