Tacho zeigt Geschwindigkeit nicht mehr

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Hallo liebe motorrad Freunde,

    Ich habe ein Problem mit meiner er6n BJ 2008 und hoffe auf eure Hilfe.


    Seit ein paar Tagen zeigt sie im Digitaltacho die Geschwindigkeit nicht mehr sondern nur noch 0kmh. Ganz selten springt die Anzeige zudem kurz auf seltsame Werte wie 19 oder 34kmh obwohl man gerade steht oder 120 fährt.


    Der Wegstreckenzähler funktioniert daher natürlich ebenfalls nicht. Alles andere klappt prima, auch das ABS System erhält ein gültiges Geschwindigkeitssignal und die kontrollampe erlischt nach dem ersten anfahren.


    Hoffe ihr habt einen Tipp, danke!


    Gruß

    Torben

  • Interessante Produkte für die Yamaha BMW R nineT bei Amazon:

  • Moin,


    ABS und Tacho/ Geschwindigkeit sind zwei unabhängige Sensorsysteme. Das ABS braucht in erster Linie keine Geschwindigkeit um zu funktionieren. Es misst direkt am Rad die Drehrate und vergleicht vorn mit hinten. Solange diese nahezu identisch sind ist alles gut.


    Ich würde mal den Geschwindigkeitssensor prüfen. Sollte in Ritzelnähe am Getriebe sein. Erstmal sichtprüfen, Stecker prüfen (vernünftig verbunden, Korrosion), Beschädigungen. Wenn das nicht weiterhilft müssen die Experten hier aus dem Forum sich den Kopf zerbrechen :)

  • Danke, habe einen neuen Sensor bestellt und werde berichten.


    Allerdings macht es mir Sorgen, dass auch im Stand hin und wieder ein paar kmh angezeigt werden. Hätte erwartet das die Anzeige bei 0 bleibt wenn nur der Sensor defekt ist.

  • Zu prüfen: Batterie, Regler/Gleichrichter, Lichtmaschine/Stator