Blinkrelais defekt??

Du siehst das Forum als Gast - als registriertes Mitglied stehen dir alle Forenbereiche zur Verfügung. Wir freuen uns auf dich!

  • Hallo meine lieben,

    ich habe folgendes Problem mit meiner Erna von 2010.

    Ich erläutere mal kurz:

    Ich habe sie gestern gründlich gewaschen und geschmiert. Nachdem ich sie wieder in die Garage stellen wollte hab ich bemerkt das beim einschalten der Blinker (links sowohl recht blinken) und bei Wahrnblinklicht es dauer leuchtet, sprich nichts blinken.


    Ich hab daraufhin die Verkleidung geöffnet wo sich das Blinkrelais befindet und mal abgestöpselt, siehe da Blinker gehen aus.

    Nun folgendes,

    Kann es sein das sich das Blinkerrelais festgebacken hat (die kontakte im Relais) ?? Anders kann ich mir das nicht erklären, oder lieg ich da falsch??

  • Interessante Produkte für die Yamaha BMW R nineT bei Amazon:

  • Beitrag von Philipp2403 ()

    Dieser Beitrag wurde vom Autor gelöscht ().
  • Es ist kein original Blinkrelais verbaut , da ich ein Kennzeichenhalter mit LED-Blinker verbaut habe.

    Vorne sind normale leuchten verbaut.

    Sprich ein lastunabhängiges Relais.

  • die nachrüstrelais sind meistens nicht wasserdicht ausgeführt.


    Gerade die günstigen sind in ein kunstoffgehäuse eingegossen, das nicht dicht ist.


    Hab es selbst mit 3 relais probiert.


    Etwas Wasser aus einer zerstäuberflasche und das relais lässt die Blinker nur noch leuchten.


    Das ganze relais funktioniert meist nach nen Tag wieder.


    Ich hab mir ein wasserdichtes von Kellermann geholt. Seit dem ist Ruhe.

    Besitzer eines aerodynamischen, zweisitzigen, selbst fahrenden, kurvensuchgerät mit Adrenalingenerator.